Categories Site News

Gallery Problems Fixed – All Good

All good on my sites again. I finished fixing the problems caused by the php upgrade on Coppermine installations on day before yesterday but wouldn’t you know – when I woke up yesterday, the Coppermine developers had rolled out a security upgrade while I slept *head desk* Talk about bad timing!

So again I had to re-upload all the Coppermine files to all my sites and re-install. Took me today and yesterday to finish but it’s all done now! So, all galleries on all sites should be up and working normally, and as far as I can tell, no content was lost :) If you encounter any problems, please do let me know, so I can fix them

Categories Site News

PHP Upgraded – Problems With Galleries

My host upgraded all the servers to latest stable version of php this weekend, and this has resulted in some problems. None of my sites were affected with the WordPress problems loads of other people have, but looks like that for some reason most of my Coppermine (gallery) files have became corrupt, resulting in Internal Server Errors. At first I worried it was a hack or something in the upgrade hadn’t finished properly, but that’s not the case. Coppermine files just became corrupt/damaged in the upgrade (don’t ask me why!)

Luckily from one test site I just did, I can fix this by myself :D Please bear with me while I work on this, hopefully everything should be back to normal by Tuesday or Wednesday night. I will propably re-upload the Coppermine files to all the sites, regardless of whether the gallery is coming up with the dreaded Internal Server Error or not – just to make sure that all files are that should be.

I just hope we haven’t lost any photo content – haven’t heard anything such from other hostees though, and haven’t noticed anything missing myself. But I’ve been in the panick mode the last several hours, so not sure I’d notice unless like half the gallery was missing.

Categories Site News

Delays

Have been having computer troubles since last Friday; ended up having to re-install Windows yesterday and so now I need to get all my usual programs/scripts re-installed and also move back a lot screencaps, photos, music etc. from the various external hard drives where I had to move them temporarily so I wouldn’t lose them .

I doubt I’ll be get back to updating until after the weekend.

Categories Site News

Server Moves Complete – All Sites Up And Working

With the last two servers completing their transfers a few days ago after which I checked mine on those two servers… all my sites have now been moved to new servers and all sites should now officially be working normally :D

If do you now spot any errors etc. please let me know so I can either fix them!

 

Categories Site News

Server Move – Looking Good

Looks like the problems caused by the server move  are finally solved and settling down, except for some lingering individual site issues. I did a check of my sites on Thursday and Friday after my host send an e-mail too all hostees that they should now have ironed out majority of the kinks, and that everyone should start checking their own sites for any lingering issues. On completing that check I finally found all my sites working as they should (yay!), but didn’t want to start updating yet just in case. I’m going to do a final check tomorrow, and everything’s still “all checks go”, I’ll start returning to my normal updating activities right away.